Partial Outage
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved.
Posted Apr 09, 2018 - 17:54 MST
Monitoring
While full service was restored 9:15 AM MST, the Odysseyware team is continuing to monitor the systems.
Posted Apr 09, 2018 - 13:15 MST
Identified
Update: While things have improved, we still continue to witness some periods of slowness and/or connectivity issues. We are continuing to investigate and working to resolve the issue as soon as possible. We are sorry for any inconveniences being encountered.
Posted Apr 09, 2018 - 09:33 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Apr 09, 2018 - 08:55 MST
This incident affected: Odysseyware (LMS).