Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now fully resolved.
Posted over 2 years ago. Apr 21, 2017 - 10:36 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted over 2 years ago. Apr 21, 2017 - 09:34 MST
Update
Update: The problems have been identified and mitigation steps are being taken. We expect to see improvements shortly.
Posted over 2 years ago. Apr 21, 2017 - 09:27 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted over 2 years ago. Apr 21, 2017 - 09:13 MST