Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now resolved.
Posted about 2 years ago. Jun 14, 2017 - 11:57 MST
Identified
The issue has been identified and we are working to resolve the issue. It should be stated that reports of slowness are scattered and is not affecting everyone.
Posted about 2 years ago. Jun 14, 2017 - 09:36 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted about 2 years ago. Jun 14, 2017 - 09:06 MST