Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now fully resolved.
Posted Jan 23, 2017 - 14:11 MST
Update
Update: There has been some slowness and connectivity issue for the past few hours. We are very sorry for having these continued issues. We should be operating at full speed shortly.
Posted Jan 23, 2017 - 12:57 MST
Update
Update: While things have improved, we still continue to witness some periods of slowness and/or connectivity issues. We continue to investigate and hope to have things running smoothly soon. We are extremely sorry for any inconveniences being encountered.
Posted Jan 23, 2017 - 11:13 MST
Update
Update: There have been some slowness and connectivity issues reported in the last 45 minutes. We are very sorry for having these issues. We should be operating at full speed shortly.
Posted Jan 23, 2017 - 09:16 MST
Investigating
Our monitoring systems indicate Odysseyware is experiencing issues. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Jan 23, 2017 - 08:43 MST