Odysseyware Slowness
Incident Report for Odysseyware Status Page
Resolved
We greatly appreciate your patience as we worked to solve the recent issues you may have been experiencing with Odysseyware software. We finally have the news I’ve been wanting to communicate: We have completed our work, and have resolved all issues. Your Odysseyware software is now fully functional and available for use.

If you still see a maintenance page, simply clear your browser’s cache and try again.

If you have any questions at all, please reach out to us at 877-251-6662 Mon-Fri 7am-11pm CST, or Sat-Sun 1pm-7pm CST.

Thank you again for your patience, and for your partnership with Odysseyware.

Sincerely,
Your Odysseyware Support Team
Posted Jan 31, 2017 - 10:21 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Jan 30, 2017 - 12:32 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Jan 30, 2017 - 10:45 MST
Update
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Jan 26, 2017 - 08:45 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Jan 25, 2017 - 13:31 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Jan 25, 2017 - 12:50 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Jan 25, 2017 - 11:34 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Jan 25, 2017 - 08:31 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Jan 24, 2017 - 13:10 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing slowness. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Jan 24, 2017 - 12:32 MST