Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now resolved.
Posted over 1 year ago. Dec 08, 2017 - 13:19 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted over 1 year ago. Dec 08, 2017 - 13:18 MST
Update
Update: There has still been ongoing problems. We are doing all we can to restore full service back to the Odysseyware application. We will continue to update this site as we work towards resolution.
Posted over 1 year ago. Dec 08, 2017 - 12:55 MST
Investigating
Update: While things have improved, we still continue to witness some periods of slowness and/or connectivity issues. We are continuing to investigate and working to resolve the issue as soon as possible. We are sorry for any inconveniences being encountered.
Posted over 1 year ago. Dec 08, 2017 - 12:49 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted over 1 year ago. Dec 08, 2017 - 12:32 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted over 1 year ago. Dec 08, 2017 - 12:11 MST