Degraded Performance
Incident Report for Odysseyware Status Page
Resolved
The issue has been resolved and the Odysseyware application is fully functional again.

If you have any questions at all, please reach out to us at 877-251-6662 Mon-Fri 7am-11pm CST, or Sat-Sun 1pm-7pm CST.

Thank you again for your patience, and for your partnership with Odysseyware.

Sincerely,
Your Odysseyware Support Team
Posted about 2 months ago. Feb 03, 2017 - 15:49 MST
Identified
We have identified the root cause and working to restore full functionality of the Odysseyware application. We will have an update shortly when the issue is fully resolved.
Posted about 2 months ago. Feb 03, 2017 - 14:42 MST
Investigating
We are aware of an issue causing errors when students or educators are opening lessons. Our teams are working to resolve the issue as soon as possible.
Posted about 2 months ago. Feb 03, 2017 - 14:21 MST