Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now resolved.
Posted 8 months ago. May 01, 2017 - 10:54 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted 8 months ago. May 01, 2017 - 09:34 MST
Identified
Update: While things have improved, we still continue to witness some periods of slowness and/or connectivity issues. We are continuing to investigate and working to resolve the issue as soon as possible. We are sorry for any inconveniences being encountered.
Posted 8 months ago. May 01, 2017 - 09:09 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted 8 months ago. May 01, 2017 - 08:08 MST