Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problems have completely resided and the application has been fully functional for some time now.
Posted Apr 24, 2017 - 11:07 MST
Update
Update: While things have improved, we still continue to witness some periods of slowness and/or connectivity issues. We are continuing to investigate and working to resolve the issue as soon as possible. We are sorry for any inconveniences being encountered.
Posted Apr 24, 2017 - 09:58 MST
Investigating
Update: We continue to see slowness problems affecting a small portion of our customers. Our teams continue to work to resolve the issue and we will update shortly.
Posted Apr 24, 2017 - 09:00 MST
Identified
Update: There have been some slowness and connectivity issues. We are doing all we can to restore full service back to the Odysseyware application. We will continue to update this site as we work towards resolution.
Posted Apr 24, 2017 - 08:41 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Apr 24, 2017 - 08:22 MST