Schedule Maintenance In Progress
Incident Report for Odysseyware Status Page
Resolved
Our scheduled maintenance is complete and the search functionality is fully restored.
Posted about 2 years ago. Jul 28, 2017 - 22:30 MST
Investigating
We will be performing routine maintenance on our content search this evening. During this maintenance window you may experience incomplete search results; we advise you to wait to search for content until this window is complete. We appreciate your patience and understanding; have a terrific week.
Posted about 2 years ago. Jul 28, 2017 - 20:59 MST