Partial Outage
Incident Report for Odysseyware Status Page
Resolved
The problem has been identified and the incident is now resolved.
Posted Dec 08, 2017 - 18:45 MST
Monitoring
The Odysseyware team has restored full service to the application. We will continue to monitor and update should the status change.
Posted Dec 08, 2017 - 14:45 MST
Identified
Our monitoring systems indicate some Odysseyware customers are experiencing an issue again. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Dec 08, 2017 - 13:40 MST