Odysseyware Dashboard Reports
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 16:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 15:34 MST
Update
We have been made aware of some users having difficulty in accessing the updated dashboard reports. We are releasing a fix this afternoon, but the dashboard may be unavailable during that time.
Posted Dec 18, 2020 - 15:14 MST
Identified
We have been made aware of users are having difficulty accessing the updated dashboard reports. We are actively working to address the issue, more information will be provided as it become available.
Posted Dec 18, 2020 - 11:49 MST
This incident affected: Odysseyware (LMS).