Clever Authentication Partial Outage
Incident Report for Odysseyware Status Page
Resolved
We are pleased to announce that the Clever authentication platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Mar 18, 2021 - 09:47 MST
Update
We appreciate your patience as we scrutinize the cause for the issues reported earlier. Our team is working to implement a fix, and we will provide further details when they become available.
Posted Mar 18, 2021 - 09:00 MST
Identified
We’ve identified an issue with connections between our datacenter and AWS. Our Networking team is currently working with our ISP to resolve the issue.
Posted Mar 18, 2021 - 08:22 MST
Investigating
Our monitoring systems indicate some Odysseyware customers are experiencing an issue. We are actively working to address the issue and will update this page as more information is available. Sorry for the inconvenience.
Posted Mar 18, 2021 - 07:16 MST
This incident affected: Odysseyware (LMS) and Odysseyware Academy (Odysseyware LMS).