Dashboard Refresh Date
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:59 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 09:37 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 09:26 MST
Investigating
The Odysseyware platform is currently experiencing degraded performance.

Some educators may see the Reports Dashboard Refresh Date is not current.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Sep 30, 2021 - 09:24 MST
This incident affected: Odysseyware (LMS).