Odysseyware Partial Outage
Incident Report for Odysseyware Status Page
Resolved
We are pleased to announce that the Odysseyware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Oct 14, 2021 - 11:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 10:33 MST
Update
We are pleased to announce that the Odysseyware platform is currently functioning normally.

As previously reported, Students and educators were having difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Oct 14, 2021 - 10:32 MST
Update
We appreciate your patience as we continue to implement a fix for the current issue. Our team is actively working to restore functionality. Thank you.
Posted Oct 14, 2021 - 10:14 MST
Identified
The Odysseyware platform is currently experiencing a partial outage.

Students and educators may have difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 14, 2021 - 08:22 MST
Investigating
The Odysseyware platform is currently experiencing a partial outage.

Students and educators may have difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 14, 2021 - 07:59 MST
This incident affected: Odysseyware (LMS).