Odysseyware Shard 1 High Latency
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 12:24 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 12:11 MST
Update
We are experiencing higher transaction loads in our shard 1 for the Odysseyware platform, the issue is being investigated by our engineers.
Posted Dec 03, 2019 - 12:07 MST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2019 - 11:52 MST
This incident affected: Odysseyware (LMS) and Odysseyware Academy (Odysseyware LMS).