Time Zone Incorrect For Activity Reports
Incident Report for Odysseyware Status Page
Resolved
We are pleased to announce that the Odysseyware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.
Posted Jun 18, 2021 - 08:24 MST
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 11:43 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 11:41 MST
Investigating
The Odysseyware platform is currently in a degraded state.

Educators may have difficulty with some activity reports that are showing student login times in UTC timezone.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 07, 2021 - 11:41 MST
This incident affected: Odysseyware (LMS).