Odysseyware Intermittent
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 11:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 11:13 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2019 - 10:58 MST
Investigating
We are aware of intermittent performance within our Odysseyware platform, our engineering team is currently addressing this issue
Posted Dec 04, 2019 - 10:28 MST
This incident affected: Odysseyware (LMS) and Odysseyware Academy (Odysseyware LMS).