Partial Outage in Edgenuity, AOA, Odysseyware, and Calvert Academy
Incident Report for Odysseyware Status Page
Resolved
This incident has been resolved and validated
Posted Apr 22, 2021 - 12:11 MST
Update
Our Operations team has identified the issue and is currently working with our SIS partners in implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible
Posted Apr 22, 2021 - 11:34 MST
Identified
Our Operations team has identified the issue and is currently preparing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Apr 21, 2021 - 11:58 MST
Investigating
Edgenuity Academy, Calvert Academy, Alpha Omega Academy, and Odysseyware Academy are currently experiencing a partial outage.

Students located outside the US may have difficulty logging into the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Apr 21, 2021 - 08:44 MST
This incident affected: Odysseyware Academy (Odysseyware LMS) and Odysseyware Academy (Genius/SIS).