Odysseyware Partial Outage
Incident Report for Odysseyware Status Page
Resolved
We are pleased to announce that the Odysseyware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Oct 11, 2021 - 07:34 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 06:25 MST
Investigating
The Odysseyware platform is currently experiencing a partial outage.

Students and educators may have difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 11, 2021 - 06:20 MST
This incident affected: Odysseyware (LMS).