Odysseyware Partial Outage
Incident Report for Odysseyware Status Page
Resolved
We are pleased to announce that the Odysseyware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.
Posted Oct 07, 2021 - 08:25 MST
Monitoring
We are pleased to announce that the Odysseyware platform is currently functioning normally.

As previously reported, students and educators were having difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Oct 07, 2021 - 07:34 MST
Identified
The Odysseyware platform is currently experiencing a partial outage.

Students and educators may have difficulty logging in to schools that use a URL in the owschools.com domain.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.

We anticipate the fix to be implemented in next 10 minutes and will provide an update within the next 30 minutes.
Posted Oct 07, 2021 - 07:12 MST
This incident affected: Odysseyware (LMS).