Failure in generation of Curriculum Reports
Incident Report for Odysseyware Status Page
Resolved
A fix has been put in place and the curriculum reports service is operational now.
Posted Apr 22, 2021 - 10:36 MST
Identified
We have identified the issue and are putting a fix in place
Posted Apr 22, 2021 - 10:26 MST
Update
We are continuing to investigate the issue
Posted Apr 22, 2021 - 10:13 MST
Investigating
The Odysseyware platform is currently experiencing a partial outage

Educators may have difficulty in generating curriculum reports.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Apr 22, 2021 - 09:42 MST
This incident affected: Odysseyware (LMS).